
Contents
Getting Started
Creating a New Cellar Log File
Cellar Log File Organization
Adding Wines to the Cellar Log
Duplicating a Wine
Editing Wines
Deleting Wines
List View
Copying a Wine to the Clipboard

Finding a Wine
Creating a Selection of Wines
Removing a Wine from the Current Selection
Select by Price Group
Select Marked Wines and Hot List
Saving and Recalling a Selection
Bookmarks

Sorting the Cellar Log File

Printing
Page Setup

Maps
Pronunciation Guide
Shopping Lists
Statistics and Graphs
WineWizard

Customizing Micro Wine Companion
Customizing Entry Field Lists
Customizing Price Groups
Customizing the Rating System

Creating a Duplicate Cellar Log File
Export Selection to Another Cellar Log File
Merge Another MWCW Cellar Log File
Converting Micro Wine Companion for DOS Version 4 Files
Importing Other Wine Data



Getting Started
Micro Wine Companion for Windows from Lifestyle Software Group is an all-purpose tool for 
anyone who enjoys a good bottle of wine.      Whether you have been studying wine for 
years, or are just a beginner,    Micro Wine Companion will help maximize your enjoyment, 
appreciation, and investment.      For those of you with an extensive collection of wines, 
Micro Wine Companion's sophisticated cellar management capabilities will help you 
organize your cellar and keep you from overlooking a wine that is at its peak.    With Micro 
Wine Companion you describe every wine in your cellar using a carefully thought out cellar 
log form with classification, cellar, and consumption information, plus a full page of tasting 
notes, entered by you or the reviewers.    The WineWizard offers thoughtful advice to wine 
lovers of all levels of sophistication.    It will assist you in selecting the right wine for the 
right occasion.    The program also provides a standard format for exchanging information 
about wine.

For centuries, cultivated men and women have maintained wine cellars.    The cellar log, 
listing the vital statistics of the cellar, has long been an indispensable aid in proper 
management of the volumes of data associated with a good collection.

Micro Wine Companion is the modern answer to the printed log.    The advantages are 
many; including the instant retrieval of individual wines or lists of wines based on your 
personal search criteria, the summary of cellar statistics, a WineWizard that offers you 
expert advice on what wines to drink and when to drink them, maps keyed to the wines, 
and even a pronunciation guide to foreign names and terms.

One of the principal advantages electronic publishing offers you is flexibility.    Flexibility to 
change any wine listing to reflect your own experiences, preferences or observations.    

Perhaps you buy a case of wine.    You enter the initial inventory and tasting data.    As you 
consume the wine and as it matures, Micro Wine Companion lets you update the number of
bottles remaining, the estimate of when the wine will peak and by when it should be 
consumed, the storage bin location, to whom you served the wine, tasting notes over time 
-- in fact all of the pertinent information about the wine and your tasting impressions --
quickly, easily and flexibly.

In the sections that follow, you will learn how to utilize the information in the cellar log and 
tasting notes to pinpoint the wine or wines that are most appropriate for the current 
occasion, without wading through all of the wines in your cellar log file.    You will learn how 
to print reviews and rating sheets to carry with you to your favorite wine store,    how to add
your own observations and update price information, and how to merge your collection into
a growing library of thousands of reviews using Micro Wine Companion for Windows, the 
most advanced wine cellar log ever devised for personal computers.

The following sections cover all aspects of using Micro Wine Companion.    In writing them, 
we have assumed that you are familiar with the Windows operating system.    We have 
followed all of the standard Windows conventions.    You will probably be able to master 
most, if not all, of the program's features without referring to this Help file or the user's 
manual at all.

If you are already familiar with the principles of wine cellar data management, you should 
find the organization of the cellar log and tasting notes well-suited to your needs.    We have
built in considerable flexibility in how you are permitted to store information on each wine.   
In many instances you can customize the data input forms to your own specifications.    For 
example, you can specify the rating scheme used to rank each wine.



If you are ready to try Micro Wine Companion, close the Help window and open the Sample 
cellar log file that was included with the program.    The easiest way to do this is to click the
Sample button in the Welcome window that appears when the program starts.    If the 
Welcome window is not on the screen, click the Welcome button in the Cellar Log window.    
You can also open the Sample cellar log file by choosing Open from the File menu and 
selecting Sample.

Once you have opened a cellar log file, a collection of buttons coded with icons appears on 
the screen.      Each icon represents a commonly-used command.    The function of each 
button is duplicated in one of the menu items.      More advanced commands, or commands 
that are used less frequently, might not have a corresponding button and are listed only as 
menu items.    By first experimenting with each button, and then with the menu choices, 
you should quickly master the program.

From the Cellar Log window you can add new wines, retrieve existing information, edit 
information already entered, or print your selections in one of many formats.    Most of 
these functions require little more than choosing an item from a list, entering a little 
information in a form, and clicking a button.    Whenever possible, the screens have been 
designed to make data entry quick and fool proof.    For example, all common wine 
appellations and varietals have been listed in the Appellations/Varietal list.    You need only 
click the list's down arrow to display the choices, and then click your selection, saving time 
and avoiding typing errors.    Also, by using this and other lists provided, your entries will be
consistent, making it easier to find the exact wine you want.

As you proceed with Micro Wine Companion, don't be afraid to experiment.    Many levels of 
safeguards have been built into the program, virtually guaranteeing that you will not lose 
data.    However, once you delete a wine from the cellar log file, it cannot be recalled.    
Therefore, be sure to make backups of your cellar log files.    These files end with the suffix 
".MWW."

After using Micro Wine Companion a few times, you will probably no longer want to view 
the Welcome window each time you start the program.    Click the "Don't display this 
welcome screen next time" button to keep it hidden.    You can always access it by clicking 
the Welcome button in the Cellar Log window.

This program is not copy protected.    We work hard to keep the quality of these products 
high and to keep the price fair.    Please help us by making copies for personal archive 
purposes only, so that we can continue to produce an honest product at an honest price, 
for your enjoyment.

The remaining sections of the Help file are keyed to specific program operations.    If you 
have a question about some function, click the Help button on the screen to obtain context-
sensitive help or choose one of the items from the Help menu.    Most important of all, enjoy
your wine experience.

Craig Barzso, President & Publisher
Lifestyle Software Group



Creating a New Cellar
You have probably already opened the Sample cellar log file and learned many of the basic 
commands while exploring its contents.    You are now ready to create a new cellar log file 
to store your own wines.    You do this by clicking the New icon or by selecting File New from
the menu.    The familiar Windows file creation screen will appear for you to enter the name 
of the new file.

You will most likely want to store all of your wines in a single cellar log file.    There is really 
no practical limitation to how large your cellar log can be, other than the limitation imposed
by the size of the computer's hard disk.    You will also find that the performance of the 
software is not effected by the size of the file.    Indexes are created automatically by the 
software so that all selections and searches are nearly instantaneous.    At any time, you 
can break a large file into pieces.    Perhaps you want to send a friend, who also uses Micro 
Wine Companion, your recommendations for California Chardonnay.    All you have to do is 
choose Export Selection to Another Cellar File from the Utilities menu to create this new 
cellar log file.    Your friend can then use Utilities Merge to add these wines to his cellar.

Since the new file does not yet contain any wines, there are only a few things you can do 
with it.    This is reflected by the limited buttons on the screen (you can close the file or you 
can add wines to it) and the large number of menu choices that are shown in gray, 
indicating that they have been disabled.    As soon as you add a wine, the other options will 
be made available to you.



Cellar Log File Organization
Every wine in the cellar log is organized by more than 45 pieces of information called fields.
These fields are grouped into four main sections:    Classification, Cellar, Consumption, and 
Tasting Notes.    The first three sections are contained in the main Cellar Log window.    The 
Tasting Notes are contained in their own window.

The information for each wine is organized as follows:

Classification

Producer -- The producer of the wine such as Domaine de Chevalier, Caymus 
Vineyard, or Sokol Blosser.

Name -- The name of the wine such as Graves, Cabernet Sauvignon Napa Cuvee, or 
Pinot Noir Red Hills Vineyard

Appellation/Varietal -- The appellation or varietal such as Graves, Cabernet 
Sauvignon, or Pinot Noir.    A list of choices has been provided.    You can modify the 
list by choosing Lists from the Customize menu.

Vintage -- The year the wine was produced.    Use NV for non-vintage wines.

Type -- Red, white, rose, blush, sparkling, Madeira, Port, Sherry.    A list of choices has 
been provided.    You can modify the list by choosing Lists from the Customize menu.

Country --      A list of choices has been provided.    You can modify the list by choosing 
Lists from the Customize menu.

State --      A list of choices has been provided.    You can modify the list by choosing 
Lists from the Customize menu.

Region --      A list of choices has been provided.    You can modify the list by choosing 
Lists from the Customize menu.

Cellar

Sequence Number -- A unique number assigned by Micro Wine Companion when the 
wine is added to the cellar log file.    You cannot change this number, but you can 
select wines based on this number.    For example, you might wish to review the last 
ten wines you added to the file.    If you delete a wine, its sequence number is NOT 
reused.    Therefore,    the sequence number is a permanent reference to a particular 
wine.

Purchase Date -- The date the wine was purchased.    You enter this date via an on-
screen calendar.

Vendor --    You can create your own list of vendors by choosing Lists from the 
Customize menu.

Price -- The price you paid for the wine.

Current Value --If you are tracking the value of your cellar, you can use this field to 
reflect the current value of each wine.



Quantity --    Number of bottles purchased or currently in the cellar.    If you update 
this value each time you purchase or consume a wine, you will be able to use Cellar 
Statistics to compute meaningful summaries and graphs of the status of your cellar.

Bin Number -- Use any combination of letters, numbers, and symbols.

Picture -- You can associate a picture with each wine.    For example, you might wish 
to scan the label.    Picture files must be stored in the same directory as the cellar log 
file.    They can be in any one of the following formats:    BMP, DIB, ICO, and WMF.

Consumption

Year Ready -- The first year the wine will be drinkable.    This is a subjective estimate, 
and is based on the weather conditions for that vintage, impressions from previous 
tastings, and how you store your wines.

Peak Year -- The year that the wine will be at its very best for consumption.    This is a 
VERY subjective estimate, and is based on the weather conditions for that vintage, 
impressions from previous tastings, and how you store your wines.    If asked, the 
WineWizard will compute the average of Year Ready and Drink By as an estimate of 
Peak Year.    Use this estimate with caution.

Drink By -- The last year that you would want to drink the wine.    This is a subjective 
estimate, and is based on the weather conditions for that vintage, impressions from 
previous tastings, and how you store your wines.    Use of this field will keep you from 
forgetting about wines that are in danger of going bad.

Breathe -- The amount of time the wine needs to breathe.    This will change over the 
life of the wine.    A red wine requires more time to breathe when it is young.    This 
field is particularly useful when you have run out of wine at a dinner party and have 
immediate need for a new bottle.    Be consistent in how you enter the time.    Minutes
is recommended.    Thus, for two hours, enter 120.

Rating -- A score that you, or a reviewer, gives to the wine.    You can compute a score
for each wine by filling in the rating values in the Tasting Notes window.    The three 
most popular rating systems have been included in the program:    twenty point scale,
one hundred point scale beginning with zero, and one hundred point scale beginning 
with fifty.    If you don't like any of these systems, you can define your own.    From the
Customize menu, choose Rating System.

Rated By -- The person or publication doing the rating.    You can store these names in
a list by choosing Lists from the Customize menu.

Occasion -- The occasion most suitable for this wine.    You might be saving a few 
choice bottles for an anniversary or a birthday or for a particular group of friends.    
You might also want to classify a wine as being suitable for a picnic.    You could even 
enter the names of friends to whom you have served this wine with a note that you 
either do or do not want to serve it to them again.

Foods -- The foods that go best with the wine.

Comments -- Any additional comments or impressions about the wine.

Marked -- Check the Marked check box if you would like to remember the wine for a 



particular purpose.    For example, you might be browsing through your cellar trying 
to make a decision on a few wines to drink this evening.    By marking the ones that 
interest you the most, you can go back to them instantly to make your final decision.  
You can select just the marked wines and display them, print them, add them to a 
shopping list, etc.    When you mark a wine, the mark is written to the cellar log file 
and remembered the next time you open the file.    To remove a mark on a single 
wine, click the marked wines check box again.    To remove marks on multiple wines, 
select the wines and choose Remove Marks On Selected Wines from the Utilities 
menu.    To remove marks on all wines, first select all wines by choosing All from the 
Select menu.

Hot List -- The Hot List works the same as Marked.    How you use these two fields is 
up to you.    You might choose to think of wines on your hot list as those that you want
to purchase or consume in the not too distant future while those that you have 
marked are for immediate consumption or consideration.

Tasting Notes

Tasting Date -- Click the date button, and select the date from the on-screen calendar.

Breathe Time -- The amount of time the wine breathed for the tasting.        Be 
consistent in how you enter the time.    Minutes is recommended.    For two hours 
enter 120.

Appearance

Color -- Different color ranges are provided for red wines, white wine, and blush or 
rose wines.    You can modify the choices by choosing Lists from the Customize menu.

Intensity -- A range of choices from pale to opaque.    You can modify the choices by 
choosing Lists from the Customize menu.

Clarity -- A range of choices from cloudy to brilliant.    You can modify the choices by 
choosing Lists from the Customize menu.

Bouquet

Aroma -- A range of choices from very unpleasant to exceptional.    You can modify the
choices by choosing Lists from the Customize menu.

Intensity -- A range of choices from nonexistent to extreme.    You can modify the 
choices by choosing Lists from the Customize menu.

Taste

Sweetness -- A range of choices from very sweet to dry.    You can modify the choices 
by choosing Lists from the Customize menu.

Body -- A range of choices from extra light to heavy.    You can modify the choices by 
choosing Lists from the Customize menu.

Softness -- A range of choices from very soft to very harsh.    You can modify the 
choices by choosing Lists from the Customize menu.

Acidity -- A range of choices from flabby to heavy acid.    You can modify the choices 



by choosing Lists from the Customize menu.

Flavor -- A range of choices from unpleasant to very full.    You can modify the choices 
by choosing Lists from the Customize menu.

Balance -- A range of choices from very unbalanced to perfectly balanced.    You can 
modify the choices by choosing Lists from the Customize menu.

Finish -- A range of choices from very rough to very smooth.    You can modify the 
choices by choosing Lists from the Customize menu.

Aftertaste -- In seconds

Tasting Notes -- Additional comments about the wine.

Rating

The three most popular rating systems have been included in the program.    Or, you 
can define your own system.    From the Customize menu, choose Rating System.

Appearance -- Numerical score for appearance.

Bouquet -- Numerical score for bouquet

Taste -- Numerical score for taste.

Quality -- Numerical score for quality.



Adding Wines to the Cellar Log
To add wines to the cellar log file, click the Add button or choose Add Wines from the Edit 
menu.    The program will change from View mode to Add mode.    Enter as little or as much 
information as you wish.    You can modify the record at a later date (perhaps to add tasting 
notes) by clicking the Edit button.    You can use the WineWizard to provide expert assistance
in data entry.    Once you have entered a portion of the Name or Appellation/Varietal and the 
Vintage, the WineWizard may be able to fill in some of the other fields.    These include 
Country, Region, Year Ready, Peak Year, Drink By, Foods, and Comments.



Duplicating a Wine
In some instances, you may find it faster to duplicate an existing wine and edit the copy.    
Clicking the Duplicate button or choosing Duplicate Wine from the Edit menu will create an 
exact copy of the current wine except for the name which will begin with "**Duplicate1--.""    
Edit the Name, Vintage, and any other fields that may be different.



Editing Wines
You can edit the current wine at any time by clicking the Edit button or by simply entering 
new data.    The program will change from view mode to edit mode, and the edit buttons will 
be displayed.    While you would rarely want to do it, you can clear all fields by clicking the 
Clear button.    You can cancel the edit at any time by clicking the Cancel button.    When you 
are satisfied with your changes, click the OK button, and the changes will be written to the 
file.



Deleting Wines
Click the Delete button or choose Delete Current Wine from the Edit menu to delete the 
highlighted wine from the Cellar Log file.    As a precaution, you will be asked to verify that 
you want to delete the wine.    You can also delete all wines in the current selection by 
choosing Delete Selected Wines from the Edit menu.



List View
The Cellar Log and Tasting Notes windows display one wine at a time.    This is called Form 
View since the wine is displayed in a form.      By clicking the List button, you can display the 
wines in a table or list.    Each row in the table contains information on a particular wine.    
Each column contains information on a specific field.

The List View window lets you scroll quickly through the selected wines in both a horizontal 
(to view other fields) and vertical (to view other wines) direction.    You can modify the 
viewing table in two ways.    You can make individual columns wider or narrower by 
positioning the mouse on the vertical divider and dragging it in the desired direction.    You 
might do this to display additional information in a field that is too long for the current 
column width or to hide information that is not currently of interest.

You can also rearrange the columns by positioning the mouse on a field name and dragging 
the mouse to the left or to the right.    You might, for example, wish to view Name and Price 
on the same screen without having to scroll to the right and to the left.

The Select menu is identical to the Select menu in the Cellar Log window.    Chooing Select 
by Fields automatically displays the Cellar Log window.

The Go To menucontains the same choices as the Go To menu in the Cellar Log window 
except for First, Previous, Next, and Last.    This is because these commands are more easily 
implemented in List View using the vertical scroll bar and the cursor keys.    See also 
Bookmarks.

You can sort the list of wines by any descriptive field.    The Sort menu is identical to the Sort 
menu in the Cellar Log window..

The Shopping List menu    is identical to the Shopping List menu in the Cellar Log window.

You can edit the data in the list simply by entering changes into the cells.    Be careful, 
however.    Once you move to a new cell, the changes are written to the file.    Unlike editing 
in the Cellar Log and Tasting Notes windows, you will not be given an opportunity to change 
your mind.

You can remove the highlighted wine from the current selection by clicking the De-select 
button or choosing De-select Current Wine from the Select menu.    The wine is still in the 
Cellar Log file; it is just no longer part of the current selection.    From the Select menu, 
choose All or Select More to re-select the wine.

Click the Delete button to delete the highlighted wine from the Cellar Log file.    As a 
precaution, you will be asked to verify that you want to delete the wine.

Click the Print button to print the current wine or the selected wines.    See the section on 
printing for more details.

Click the Form button to return to Form View.    The Cellar Log window will be displayed.



Finding a Wine
When you open a cellar log file, the first wine in the file is displayed in the Cellar Log 
window.    You can click the arrow buttons (first, previous, next, last) to move through the file 
until you locate the wine or wines you want.    These commands are also available under the 
Go To menu.

This trial and error method is satisfactory for files containing just a few wines.    For larger 
files, Micro Wine Companion provides several sophisticated ways to find the exact wine you 
want.    These choices are found under the Go To menu and the Select menu.

Let's assume you have a number of bottles of Beaujolais in your cellar, and you want to 
decide on one to accompany tonight's dinner.    Click the Find button, or choose Find from the
Go To menu.    The InstaFind form appears at the center of the screen.    When adding these 
wines to your cellar log, you probably entered "Beaujolais" in one or more of three fields:    
Name, Appellation, and Region.    Pick one of these fields as the Search Field and enter 
Beaujolais for the search value.    
Next, decide on the appropriate search options.    In general, "starts with" will provide a 
faster search than "contains."    If you picked Name for the search field, then "starts with" is 
probably the correct search option.    You will also find Beaujolais Villages and anything else 
with a name starting with "Beaujolais."    However, if you picked Region as the search field, 
then "contains" would be the correct search option since you may have entered "Burgundy, 
Beaujolais" for the region.    If there are no Beaujolais in your cellar, the program displays the
next wine in alphabetical order.

Having found a bottle of Beaujolais in the cellar log file, click the Find Again button or choose
Find Again from the Go To menu to find the next bottle of Beaujolais.    Micro Wine 
Companion will locate and display a different Beaujolais.    Continue clicking the Find Next 
button until all Beaujolais have been displayed.    The program displays a message when the 
last Beaujolais has been found.



Creating a Selection of Wines
The Find and Find Again buttons move you quickly through the cellar log file by performing a
query on a single field of information.    What if you want to locate a Chardonnay from 
California?    This search requires two pieces of information.    It would not be hard to imagine 
performing searches requiring information in five or more fields.    For example, find a 
Chardonnay from California that costs less than $15, is ready to drink, is rated above 90, and
there are at least four bottles in the cellar.

To perform searches like the one above, use the Select menu.    When you first open a cellar 
log file, all wines in the file are selected.    That is, you can display all wines using the arrow 
buttons.    By contrast, a selection contains just the wines that meet your selection criteria 
that you specify.    These selected wines will be the only wines that you can display.

Let's select all Chardonnays from California.    From the Select menu, choose Narrow the 
Selection.    From the sub menu, choose By Fields.    Notice that the buttons have changed 
and that the label at the bottom of the window indicates that the program has switched from
View mode to Select mode.    Enter Chardonnay for Appellation/Varietal and California for 
State.    (If you click the Tasting button, you can enter selection criteria in that window.)    
When satisfied, click the OK button.    Micro Wine Companion finds all California Chardonnays
in the cellar log file and indicates the number of wines found in the message bar at the 
bottom of the screen.

When selecting wines by field, you can use an expression that combines an operator (e.g., >
or \b) and values (text or numbers).    The following operators are permitted:

Operator                                          Definition
------------------------------------------------------------------------
          = Exact match.    Default if omitted
          > Greater than
          >= Greater than or equal to
          < Less than
          <= Less than or equal to
          ~ Not equal to
          \b Begins with
          \w Contains anywhere
          \len>                                   Length is greater than
          \len<                                   Length is less than

Thus, if you want to find all wines that are ready to drink in 1993, enter "<= 1993" in the 
Year Ready field.    Entering "\b Chassagne" in the Name field will select Chassagne-
Montrachet Caillerets, Chassagne-Montrachet Morgeot, and Chassagne-Montrachet Premier 
Cru.    If you want to find wines that go well with duck, enter "\w duck" in the Foods field.    To 
find all wines that you have not yet rated, enter "\len<1" in the Rating field.

You can perform additional selections on an existing selection.    For example, you may have 
selected red wines suitable for lamb and found twenty wines.    You could narrow the 
selection by requesting only wines from Italy.

You may find that your selection criteria are too rigid, and either your selection is empty or 
the wines you have found are not suitable.    You could choose All from the Select menu to 
select all the wines in the cellar log file and begin narrowing your selection again.    You could
also keep your current selection and add to it by choosing Add to Selection from the Select 
menu.    In the example above, if the only Italian wines selected were too expensive for the 



occasion, you could add wines from France or any other country to the selection with Add to 
Selection.

In general, use as few items as you really need to define a selection.    As your cellar log 
grows, you can become very selective and very specific, but with only 100 or 200 wines, you
may not find any matches to your request if it is too specific.

In addition to selecting by specifying the values of fields, you can choose to select by Price 
Group, Marked Wines, and Hot List.    These are really specific types of field searches, but 
that have been included as separate menu items for convenience.



Removing a Wine from the Current Selection
You can remove the current wine from the current selection by clicking the De-Select button. 
The wine is still in the Cellar Log file; it is just no longer part of the current selection.    From 
the Select menu in the Cellar Log window, choose All or Select More to re-select the wine.



Select by Price Group
When you enter the price you paid for the wine, the text to the right of the price indicates in 
which category this price falls.    Micro Wine Companion comes with a set of price groups 
ranging form very inexpensive to extremely expensive.    From the Customize menu, choose 
Price Groups to modify these definitions based on inflation or personal perception.    When 
you Select by Price Group, you can choose one or more contiguous price groups.    To find an 
ordinary table wine for mid-week consumption, you might select all wines that are either 
very inexpensive or inexpensive.    For a special occasion, you might select wines that are 
very expensive or extremely expensive.

You could achieve the same result with one or two field selections.    To find all wines costing 
less than $6, enter "< 6" in the Price field.    To find all wines in the eight to ten dollar range, 
you can perform two selections on the price field:    ">= 8" and then "<= 10."



Select Marked Wines and Hot List
There are two ways that you can select marked wines and wines on the hot list.    You can 
select by fields and click the marked or hot list buttons.    Or, you can specifically choose 
Marked Wines or Hot List from the Select Narrow the Selection/Add to Selection menu.



Saving and Recalling a Selection
You can save the current selection of wines at any time by choosing Save Selection from the 
Selection menu.    Give the selection a name that indicates its contents such as "Premier 
Crus from Cote de Beaune."    You can recall a selection at any time by choosing Saved 
Selection from the Selection menu.    A list of all saved selections will appear in the sub 
menu.    Selections are forgotten when you close the cellar log file.



Bookmarks
A bookmark is a handy way to return quickly to a specific wine.    Unlike Mark and Hot List, a 
bookmark is temporary and disappears when you close the cellar log file.    You create a 
bookmark for the current wine by clicking the Bookmark button and entering a name for the 
bookmark.    You can display this wine, even if it is not part of the current selection, by 
choosing Bookmark from the Go To menu.



Sorting the Cellar Log File
The order that the wines are retrieved and listed in List View is called the sort order.    You 
can sort the file on any field.    The natural sort order is the order that you entered the wines 
into the file, the Record Order.    This is the sort order in effect when you first open the file.    
To change the sort order, from the Sort menu pick the field on which to base the sort.    The 
fields are listed in the sub-menus under Classification, Cellar, Consumption, and Tasting 
Notes.    You can sort the file, or any selection, in ascending or descending order.



Printing
Micro Wine Companion works with all printers supported by Windows.    Click the print button
or choose Print from the File menu to display the Print Choices window.

You can print either the wine that is currently displayed or all the wines that are selected.    
You can send the output to a printer, or you can create a file.    If you choose ASCII file, the 
field names and values will be written to a text file, one field per line.    If you choose comma-
delimited, the file will contain one line for each wine, with each field enclosed in quotation 
marks and separated by a comma.

For printed output, you can print each wine on multiple lines, one field per line.    Or you can 
print a listing with one wine per line.    If you print a listing, be sure to choose a subset of the 
fields so that the information that you want can fit on a single line.    Information that 
extends past the right margin will not be printed.

You can print one or more fields for each wine.    The print choices window lets you choose to 
print just the fields from the cellar log, just the fields from the tasting notes, rating forms, or 
any combination.    The actual fields that get printed, and the format of the report, is defined 
by clicking the Page Setup button.    The rating form contains the chosen fields plus the list of
possible responses.    If you wish to print rating forms without the name of the wine at the 
top, be sure to de-select the Name field.    You might want to print the old tasting notes 
followed by the rating form for each wine you are tasting so that you can easily make 
comparisons of how the wine has matured.



Page Setup
The Page Setup window lets you specify the page layout, choose the fields to print, select 
fonts, set the number of copies, specify whether each wine should start on a new page, and 
change the printer setup.

The page layout consists of a header, a footer, and top, bottom, left, and right margins.    The
header and footer are optional and can contain any text you enter.    Use the following codes 
to print the corresponding information:

Code                  To Print
-----------------------------------------------------------------------------------------------------
&d Today's date
&t Current time
&p Page numbers
&f Wine file name
&g Shopping list file name
&s Name of current selection
&l Text (following the code) to be aligned at the left margin
&r Text(following the code) to be aligned at the right margin
&c Text (following the code) to be centered between the margins

You can turn the printing of the header and the footer on and off by clicking the header and 
footer buttons.    Thus, you do not have to delete the header or footer text if you do not 
always want to print them.

The Page Setup window lets you select the fields to print.    You can select or de-select 
individual fields with the left mouse button.    You can select or de-select all cellar fields and 
all tasting note fields by clicking the corresponding button.    If you only want to print a few 
fields, it is faster to de-select all the fields and then select the ones you want to print.

You can specify a different font for the header, wine name, field name, field value, and 
footer.    You have complete control over the text including bold, italic, underline, strikethru, 
and color.

You can also select the number of copies to print and whether you want each wine to begin 
on a new page.

Once you have configured the page setup, you can save the configuration in a template.    
You can define and save as many templates as you wish.



Copying a Wine to the Clipboard
The easiest way to transfer the information about a wine to another program running under 
Windows is to choose Copy Wine to Clipboard from the Edit menu.    You might, for example, 
wish to include your impressions of a wine in a letter you are sending to a friend.

There is another important use for this command.    You can copy the wine information to the
clipboard, and then immediately paste it into the comments field in either the Cellar Log 
window or the Tasting Notes window. Then delete all information you just pasted that is not 
related to the tasting notes.    By doing this each time you taste a wine, you can store your 
impressions over time.    The comments fields, like all other fields, can contain an unlimited 
amount of information.



Maps
Micro Wine Companion includes a collection of maps showing the wine producing regions 
throughout the world.    You can view the maps associated with the current wine by clicking 
the Map button.    A list of maps will appear, ordered from most specific in geography to most
general.    For example, if the current wine is a California Chardonnay, the list will contain a 
map of California, a map of the United States, and a world map.    Highlight the map you 
want to view, and click the Map button, or just double click the map name in the list.    You 
can access all the maps by choosing Maps from the Utilities menu.



Pronunciation Guide
The Micro Wine Companion's pronunciation guide contains recordings of many foreign wine 
names and terms.    You can hear these words pronounced by clicking the Sound button while
viewing a wine.    Sounds related to the current wine will be listed in a window.    Highlight the
sound you wish to hear, and click the Sound button, or double-click the sound in the list.    
You can access all the sounds by choosing Sounds from the Utilities menu.    This feature 
requires that your PC be equipped with a sound board.



Shopping Lists
Micro Wine Companion lets you create any number of shopping list files that you can print 
and take with you when you shop for wine.    You can add the current wine to a shopping list 
by clicking the Shopping List button.    You can add the current selection of wines to a 
shopping list by choosing Add Selected Wines from the Shopping List menu.    If a shopping 
list file is not already open, you will be asked to open one or to create a new one.    The 
information that you would most likely want to bring with you to the store is copied to the 
shopping list.    This includes Producer, Name, Appellation/Varietal, Vintage, Type, Country, 
State, Region, Vendor, Price, Quantity, Rating, Rated By, and Comments.

You can add as many wines as you wish to a shopping list.    To display the shopping list, 
choose Display/Modify from the Shopping List menu.    You can edit the entries, and you can 
remove wines from the list.    The edits and deletions will only affect the shopping list.    No 
changes will be made to the original wines in the cellar log file.

You can sort the list by any field, and then print the list in the sorted order.    If you go to 
several stores, you might sort the list by Vendor.    If you are going to just one store, you 
might sort the list by Country or Type.

In addition to displaying a shopping list, the Shopping List menu lets you create new lists, 
open an existing list, close a list, save a list under a different name, and delete a list.    
Changes made to a shopping list are automatically saved.



Statistics and Graphs
Micro Wine Companion computes a variety of summary statistics and graphs for the wines 
that are currently selected.    Click the Statistics button or choose Statistics and Graphs from 
the Utilities menu.    There will be a brief delay while the program examines each wine in the 
selection and performs a variety of computations.    To display a table or a graph, click the 
corresponding button.    Tables include Cost by Type and Country, Value by Type and Country,
Bottles by Type and Country, and Bottles by Vintage.    Graphs include Cost/Value by Type, 
Cost/Value by Country, Bottles by Type, Bottles by Country, and Bottles by Vintage.    To 
compute statistics for the entire cellar log file, be sure to choose All from the Select menu 
before clicking the Statistics button.



WineWizard
WineWizard offers thoughtful advice to wine lovers of all levels of sophistication.    It will 
assist you in selecting the right wine for the right occasion and tell you important 
information about each wine in your cellar including the year it will be ready to drink, the 
year by which it should be drunk, the foods it complements, and the wine's country and 
region.

If you need assistance in choosing the right wine to go with a particular meal, select Ask the 
WineWizard from the Utilities menu.    Start off by selecting one of the foods in the food list.    
WineWizard will recommend one or more wines that go well with this food.    Since 
WineWizard has a large number of wines in its knowledge base, and since many wines from 
the same region go well with the same foods, the list of suggestions may be long.    You can 
narrow the number of choices by entering selection criteria in some of the other fields.

You can also use WineWizard to provide expert assistance while entering a wine into the 
cellar log file.    Once you have entered part of the Name (or part of the Appellation/Varietal) 
AND Vintage (for some wines with "international" names like Chardonnay, you should also 
enter Country), WineWizard should be able to fill in some of the other fields.    These include 
Country, State, Region, Year Ready, Drink By, Foods, and Comments.    Year Ready and Drink 
By are estimates and assume the careful storage of the wine.    If the wine is not stored in a 
dark cellar at 65 degrees Fahrenheit, or if the wine is moved often, the wine's lifetime will be
shortened.    If asked, WineWizard will estimate the Peak Year by computing the average of 
Year Ready and Drink By.    Use this estimate with caution!    It is only provided for 
convenience.

WineWizard displays a list of possible matches to the wine you are entering into the cellar 
log file.    If WineWizard makes more than one suggestion, highlight the correct match. Then 
check the fields you want to copy to the cellar log file.    Cellar log fields with missing data 
are automatically checked.    If you only entered a portion of the Name or 
Appellation/Varietal, be sure to check these boxes.    Name, Appellation/Varietal, Type, 
Country, State, Region, Year Ready, Peak, and Drink By overwrite the corresponding data in 
the cellar log file.    Foods and Comments are appended to information already in these fields
in the cellar log file.

If WineWizard does not find a match, select fewer fields for WineWizard to use in looking for 
a match.    Non-standard names like Sundial Chardonnay    will not match;    Chardonnay by 
itself will match.    For American wines, if you have already entered the Region, click off the 
Region box in the Select Fields to Match window.    While WineWizard distinguishes between 
States, it does not distinguish between Regions within States.    Finally, check the spelling.    If
you enter the Appellation, Country, State, and Region information into the cellar log from the
drop-down lists, you will be certain of using the same spelling as WineWizard.    This is 
particularly important with French wines. For example,    WineWizard and the drop-down list 
for Appellation contain Cotes-du-Rhone, St-Emilion, and St-Estephe.    Do not use Cotes du 
Rhone, St. Emilion, or Saint Estephe.



Customizing Micro Wine Companion
The Customize menu lets you customize Micro Wine Companion to suit your exact needs and
preferences.    You can customize all entry field lists, price groups, and the rating system.



Customizing Entry Field Lists
You can customize lists by choosing Lists from the Customize menu.    You can customize the 
following lists:    Appellation/Varietal, Type, Country, State, Region, Vendor, Rated By, Color, 
Intensity (Appearance), Clarity, Aroma, Intensity (Bouquet), Sweetness, Body, Softness, 
Acidity, Flavor, Balance, and Finish.    You can add items to each list, edit existing items, and 
delete items.    You can always restore the original list by clicking the Revert to Original List 
button..



Customizing Price Groups
Micro Wine Companion comes with seven price groups ranging from very inexpensive to 
extremely expensive defined.    The price group is automatically calculated and displayed 
next to the price of the wine in the Cellar Log window.    Selections based on price can be 
made by choosing one or more contiguous price groups.    You can modify the original price 
groups based on inflation or personal perception and expand the number of price groups to 
ten.    To do this, choose Price Groups from the Customize menu.



Customizing the Rating System
Micro Wine Companion comes with three popular rating systems from which to choose:    0 - 
100 point system, 50 - 100 point system, and 0 - 20 point system.    Ratings are divided into 
four categories:    Appearance, Bouquet, Taste, and Overall Quality.    Choose Rating from the 
Customize menu to select one of these standard rating systems, or specify your own.    All 
scores are added to the base (lowest score) to compute the total score.



Creating a Duplicate Cellar Log File
If you want to create a duplicate of the current cellar log file, select Save As from the File 
menu, and enter the name of the duplicate file.



Exporting Selection to Another Cellar Log File
Micro Wine Companion has features that make it easy to reorganize your wines into new or 
existing files.    One of these features is the ability to export the current selection of wines to 
another file.    You might want to do this if you have a friend who also has a copy of the Micro
Wine Companion, and you want to send him a file of recommendations.    Choose Export 
Selection to Another Cellar File from the Utilities menu, and follow the on-screen instructions.
Your friend will choose Merge Another MWCW Cellar Log File to add your wines to a cellar log
file.



Merge Another MWCW Cellar Log File
Just as you were able to export the selected wines to a file, you could also merge a file of 
wines into the cellar log file that is currently open.    You might receive a file filled with 
recommendations from a friend who uses Micro Wine Companion.    Or, you might purchase a
cellar log file created by Lifestyle Software Group.    In either case, you wish to have all your 
wines in the same cellar log file.    Choose Merge Another MWCW Cellar Log File, and follow 
the on-screen instructions.



Converting Micro Wine Companion for DOS Version 4 Files
In order to use Micro Wine Companion for DOS Version 4 files, you must first convert them 
into the Micro Wine Companion for Window format.    Create a new cellar log file or open a 
file that you want to receive the converted data.    From the Utilities menu, choose Import 
MWC for DOS 4.0 and follow the on-screen instructions.    All data in the DOS files will be 
imported into the new file format.



Importing Other Wine Data
If you have stored cellar log information in another program, you may be able to import 
these wines into Micro Wine Companion.    You will need to convert the file to standard 
comma-delimited format.    Each row in the file represents a different wine.    Each field must 
be surrounded by quotation marks and separated by a comma.    The first line of the file 
must contain the field names, also in quotes and separated by a comma.

The fields can be in any order, but the names must come from the following list:

Producer
Name
Appellation/Varietal
Vintage
Type
Country
State
Region
Purchase Date
Vendor
Price
Current Value
Quantity
Bin Number
Picture
Year Ready
Peak Year
Drink By
Breathe
Rating
Rated By
Occasion
Foods
Comments
Marked Wines
Hot List
Tasting Date
Breathe Time
Color
Intensity (appearance)
Clarity
Aroma
Intensity (bouquet)
Sweetness
Body
Softness
Acidity
Flavor
Balance
Finish
Aftertaste
Tasting Notes
Appearance
Bouquet



Taste
Quality.

The following is an example of a file containing information on Producer, Name, and Vintage 
that is in the correct import format:

"Producer", "Name","Vintage"
"Fetzer", "Sundial Chardonnay", "1993"
"Clos du Bois","Chardonnay", "1992"
"Bosquet des Papes", "Chateauneuf-du-Pape", "1991"
"Laboure-Roi", "Bourgogne Rouge", "1991"
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